Jump to content

pc connection


gamergeek217

Recommended Posts

Paul Suarez

Hi @gamergeek217. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Link to comment
Share on other sites

gamergeek217

windows 10 64 bit Ethernet  is my server and ,the seconded one  is a mac Ethernet. least version of synergy  on both

pc connection.PNG

Screen Shot 2017-07-19 at 4.31.17 PM.png

Link to comment
Share on other sites

Paul Suarez

Your sever machine does not show an SSL fingerprint on it. Also, I'm still waiting for the screenshot of...

21 hours ago, Paul Suarez said:

Server Configuration interface on your server machine.

 

Link to comment
Share on other sites

Paul Suarez

Based on that server configuration screenshot, it shows that the screen names doesn't match. The Mac machine's name to be exact. Either you change the screen name on the server configuration interface to match the existing screen name of the Mac or change the screen name of the Mac itself.

Link to comment
Share on other sites

gamergeek217

i Change the name of mac screen name to match my server and it still wont work .how  do i conferrer my ssL fingerprint 

Link to comment
Share on other sites

Paul Suarez

It should generate it normally, so long as there are no restrictions set on the machines.You can try turning it off first. You can refer to SSL generic failure knowledge base article for the steps on how to disable or enable it. Check if it connects without SSL.

Also, I noticed that the server's Synergy interface shows a "synergy not running" status on the bottom of it. Is that the same thing as when you start it? If so, please provide a new set of screenshots of of both machine's Synergy interface.

Link to comment
Share on other sites

Paul Suarez

I am thinking that this could be due to the machines not able to generate an SSL fingerprint. You can send us an email at refunds@symless.com for refund requests. But if you'd want to continue troubleshooting with me, just let me know.

Link to comment
Share on other sites

gamergeek217

I try uninstalling it and reinstalling itOn both machines I tried Quitting the programOn both machinesAnd starting it back up.Let's try remote connectionSo maybe you can try to fix itI think it's the IP Address Because When I typed The IP addressI into the Console It said  I couldn't find it

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...