Jump to content

fallout 4 no mouse aim with synergy


Recommended Posts

I use synergy to connect two machines. One with linux and one with windows 7.

linux is the synergy server.

I have been doing great. I have played fallout 4 on the windows machine with no issues since the game came out.

Then the mouse could not be used to aim the gun in the game. The mouse continues to work in the pipboy screen and in the main menu.

I have proven this is a synergy issue. I plugged in a usb mouse and keyboard into the windows machine and the issue goes away.

Only when using synergy does the mouse fail.

I have done 2 days worth of debugging this as a bethesda and/or a steam issue. It is neither.

real mouse/keyboard and the game works.

Synergy shared mouse/keyboard between linux and windows and cannot aim with the mouse.

I also ran other games and this does not happen in other games. Just fallout 4.

At this point I'd have to say that some sort of change to F4 or steam is causing this.

I reinstalled Synergy to the same version on both sides that worked fine for the last six months and no dice.

Linux = 1.8.3. Windows = 1.8.4.

All help appreciated.


Link to comment
Share on other sites

NOTE: Is it possible that Steam recognizes synergy as a gamepad controller? would explain fallout 4 behavior. That or F4 sees synergy as a game controller. If a game controller is present then the mouse aim would stop working.


Link to comment
Share on other sites

  • 10 months later...


I am having the same issue with Fallout 4. This is literally what I bought Synergy for in the first place so that's disappointing...

I don't think it's a problem with F4 seeing Synergy as a controller because there wouldn't be a cursor in the menus if that were the case.

Version 1.9.1

Link to comment
Share on other sites

I gave up and use two mice. The keyboard works fine on both sides.

I have this issue with doom4 also. No other games do this.

Its Bethesda titles only.

I can try skyrim V to see if it is the same. I have no doubt.

Link to comment
Share on other sites

I did the same, connected a Bluetooth mouse to my Windows box and it worked for a bit but It turns out Synergy 1 is incompatible with PlayOnLinux that I need for other games (S1 wants libcurl3, PoL wants libcurl4 and you can't have both), so I installed Synergy 2.

Same problem, except now the the 2 mice trick doesn't work because S2 switches hosts on the fly so as soon as I click I lose the keyboard... There are absolutely no config options in S2 to mitigate that so it's completely useless.

I think I'll just get a refund and use Parsec to stream my Windows screen instead

Link to comment
Share on other sites

i am avoiding synergy v2 for other reasons.

i did buy it, but am sticking with v1.8.8.

at least it works.


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...