Jump to content

Client hung on starting


Stephanie Cook

Recommended Posts

Stephanie Cook
My client machine seems to be hung. It is stuck at "Synergy is starting". Previously, for a day or two it was not recognizing the server computer, or the server computer was not recognizing it. I recently restarted both machines, I think. Could that have messed up some of the communication?
Link to comment
Share on other sites

  • 2 weeks later...
Stephanie Cook
This problem has returned. Synergy says "Synergy is starting", and doesn't get beyond that. Here is the status log: NOTE: starting server NOTE: config file: C:/Users/SCOOK~1.THE/AppData/Local/Temp/qt_temp.g17068 NOTE: log level: INFO INFO: service command updated NOTE: starting server NOTE: config file: C:/Users/SCOOK~1.THE/AppData/Local/Temp/qt_temp.U17068 NOTE: log level: INFO INFO: service command updated
Link to comment
Share on other sites

  • 5 weeks later...
  • 2 weeks later...
  • 3 months later...
And I just managed to get it to work: I restarted the windows service. I’ll do some tests, and if the problem is not solved I guess I’ll have to set it up in manual mode.
Link to comment
Share on other sites

  • 3 months later...
Mackenzie Hoover
+1 for finding the Synergy windows service and restarting it manually. That did the trick. Sorry for reviving an old thread, but this is the first result in google.
Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...