Jump to content
Get SynergyOpen a support ticket

Mouse hangs


Recommended Posts

Im using Bootcamp in both computers, 1 with Win 8.1 and the client with Win 7 connection works fine but when i enter the client screen with the mouse, the mouse hangs on the right bottom corner and becomes invisible. Does not move anymore, when i click the mousebutton, i can show only destop. under mac osx its working. Need a solution pls
Link to post
Share on other sites
Kresimir Bosnar
Hi, I have the same issue, I am using the version 1.7.3 64 bit on both computers. When I move the cursor to the client computer, it immediately jumps to the bottom corner and I can do nothing. Both computers have Win 8.1
Link to post
Share on other sites
Binit Ranjan Mishra
I am facing the same issue. My server is running windows 8.1 OS and Synergy 1.7.3 64 bit. The client machine is running windows 10 OS and Synergy 1.7.3 64 bit. I am a first time user and installed and configured synergy on my machines interactively and haven't had it working at all. I set the logging mode to debug on both my client and server machines and this what I have : Server: INFO: entering screen INFO: switch from "BRAHMASMI" to "Samarthak" at 1919,510 INFO: leaving screen DEBUG: open clipboard DEBUG: close clipboard DEBUG: ignored screen "BRAHMASMI" update of clipboard 0 (unchanged) DEBUG: open clipboard DEBUG: close clipboard DEBUG: ignored screen "BRAHMASMI" update of clipboard 1 (unchanged) INFO: switch from "Samarthak" to "BRAHMASMI" at 187,502 INFO: entering screen Client: INFO: entering screen DEBUG: start receiving clipboard data INFO: leaving screen ERROR: corrupted clipboard data, expected size=215 actual size=0 INFO: entering screen DEBUG: start receiving clipboard data INFO: leaving screen ERROR: corrupted clipboard data, expected size=215 actual size=0 Observations: Clipboard data actually copies over fine. However, the mouse control does not move from the server screen to the client screen. When I take the mouse cursor to the edge of the server screen, it immediately bounces back to a lower central position on the same screen. If I keep doing this enough number of times though, I lose control of the mouse altogether and when I press the CTRL key to locate the cursor, it shows up on both screens.
Link to post
Share on other sites
jacob lunde
[quote="Kresimir Bosnar"]Hi, I have the same issue, I am using the version 1.7.3 64 bit on both computers. When I move the cursor to the client computer, it immediately jumps to the bottom corner and I can do nothing. Both computers have Win 8.1[/quote] I have the same thing going on with a Win10 and Linux(Fedora 21) install
Link to post
Share on other sites
  • 4 weeks later...
Andrew Magill
I was just dealing with the same problem, and found a workaround. In Win8: Control Panel > Display > Make text and other items larger or smaller > CHECK 'Let me choose one scaling level for all my displays'
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...