Jump to content

Mouse Appears in Client and can Hover Over, But it Can't Click on Anything


David D

Recommended Posts

I am a brand new user. On installation, all went well, everything worked well. 

Server is Windows 10.

Client is Mac Sierra 10.12.3.

On starting the program today, connection was great. I can mouse over from the server to the client without a problem. I can even use the mouse to hover over client applications (calling up their titles), but I cannot click on anything or move anything. I tried restarting the client, same problem.

I've looked through the forum and do not understand any solutions or how to execute them. Thanks.

Link to comment
Share on other sites

I went away from both computers, both in sleep mode, returned after three hours. Weird, now it works perfectly. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...