Jump to content

Keeps Connecting Over WiFi And I Don't Want That


K'Pro

Recommended Posts

I can't seem to figure out how to make my computers (a Mac and a PC w/ Windows 10) connect over ethernet.  It's connecting via wifi and I can't seem how to make it connect otherwise.  How do I do this?

Link to comment
Share on other sites

Paul Suarez

If one or all of your computers have multiple IP addresses, it could be that Synergy is trying to look for the other computers on the network. This may not be the same network where your other computer is trying to send its connection request to. What you can do is to set an interface where your computer will be looking for or will be listening to for the other computer's request to connect.

Do this on your server machine first

  1. On Synergy's user interface, click Edit
  2. Click Settings
  3. Use the IP address of that machine where you want it to listen or look for the other machine, type it in the box next to Interface
  4. Click OK
  5. Click Apply or Start

Most of the time, setting it only on the server machine is sufficient. But if still won't connect, go ahead and set it on your client machine as well or you can opt to manually input the server IP instead of using Auto config.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...