Jump to content

How to use?


velocibadgery

Recommended Posts

velocibadgery

I just purchased and installed the beta.  I have it on two computers and the GUI shows two squares with an endless progress bar.  I cannot get it to do anything.

Link to comment
Share on other sites

Paul Suarez

Hi @velocibadgery and @strom. If you had version 1.x installed before installing v2, please try uninstalling v2 first then reboot machine. After the reboot, try to re-install it and let's see it from that standpoint.

Link to comment
Share on other sites

  • 1 month later...

I have the same issue as described. Uninstalled and reinstalled and still an endless progress bar. Log says: "can not find any successful connectivity result for the server screen: 246

Link to comment
Share on other sites

  • Synergy Team
On 8/15/2017 at 6:25 AM, LUK4 said:

"can not find any successful connectivity result for the server screen: 246

Please could you try disabling your firewalls temporarily?

Link to comment
Share on other sites

  • 3 weeks later...

Done that but still not working:

 

 

[ UI ] [2017-09-06T12:39:54] WARNNIG: no font file: Raleway.otf

[ UI ] [2017-09-06T12:39:54] INFO: log filename: C:/Users/Luka/AppData/Local/Symless/Synergy/synergy.log

[ UI ] [2017-09-06T12:39:56] DEBUG: new added screen pos: 257 161

[ UI ] [2017-09-06T12:39:57] DEBUG: Profile ID: 175 name: default

[ UI ] [2017-09-06T12:39:57] DEBUG: current version is update to date

[ UI ] [2017-09-06T12:39:57] INFO: write configuration file complete

[ UI ] [2017-09-06T12:39:57] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:39:57] DEBUG: retry in 3 seconds

[ UI ] [2017-09-06T12:40:00] DEBUG: report to cloud: destId 339 successfulIp failedIp 192.168.1.109

[ UI ] [2017-09-06T12:40:00] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:40:00] DEBUG: retry in 3 seconds

[ UI ] [2017-09-06T12:40:03] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:40:03] DEBUG: retry in 3 seconds

[ UI ] [2017-09-06T12:40:06] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:40:06] DEBUG: retry in 3 seconds

[ UI ] [2017-09-06T12:40:09] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:40:09] DEBUG: retry in 3 seconds

[ UI ] [2017-09-06T12:40:12] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:40:12] DEBUG: retry in 3 seconds

[ UI ] [2017-09-06T12:40:15] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:40:15] DEBUG: retry in 3 seconds

[ UI ] [2017-09-06T12:40:18] DEBUG: can not find any successful connectivity result for the server screen: 339

[ UI ] [2017-09-06T12:40:18] DEBUG: retry in 3 seconds

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...