Jump to content

Sharing between computers


Emma

Recommended Posts

Paul Suarez

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Link to comment
Share on other sites

Paul Suarez

Can you try this steps by @Blonger?

On 6/22/2017 at 3:37 AM, Blonger said:

Hello there,

greetings from Germany.
I found a Solutions that worked for me and my Friends(Diffrent Plattforms Win 7 to 10 and 8 so 8.1 Mac.....)
We just changed the Log fromn Info to Debug 1 on Server and on the Client(`s).
[Also trie to disable SSL Encryption]
We reload the Config on Both an it worked just fine.
By Drag and Drop as well ass strg-c / -v.
I were able to change the log output to back to info and it still works.
For me this is a strange error, because effectivly i did nothing by it seems that something in the backend happend.....

Hope that this will Help.

Bye Blonger

 

Link to comment
Share on other sites

So far none of those steps have worked for me. Honestly it has just made it worse now I can not get any of my clients to connect to the server.

Link to comment
Share on other sites

Paul Suarez
On 6/30/2017 at 9:31 PM, Emma said:

By turning off the SSL Encryption doesn't that defeat the purpose of paying extra to have it?

Turning off is just a temporary thing to do @Emma. Let me know how it goes if you've done it. 

Link to comment
Share on other sites

Paul Suarez

Can you try the same steps @Emma? Also, it might be helpful setting the elevation on both machines to "Always."

  1. Click Edit
  2. Click Settings
  3. Set Elevate to Always
  4. Click OK
  5. Click Apply or Start
Link to comment
Share on other sites

Still no luck when changing it. I noticed before that my file I dragged and dropped before I switched it to always finally showed up way after I drug it over.

Link to comment
Share on other sites

  • 2 weeks later...

How do I change the Elevate on Synergy 1.8.8-stable-25a8cb2 (March 2017) running on MacOS 10.12.5 on Mac Pro 2010

and

Windows Pro 10 version, OS Build 1703 15063.483 ,

 

there is no edit tab on MacOS or options to toggle in settings and I can't drag and drop as well from Windows to MacOS and vice Versa

Screen Shot 2017-07-16 at 2.30.54 PM.png

Screen Shot 2017-07-16 at 2.32.11 PM.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...