Jump to content

Hello! 👋

These forums are now archived (read only).

Join us on Discord.

No scroll wheel at all


Recommended Posts

I have the same problem:

Server Mac OS Catalina; Client Windows 10. Tried multiple Mices. Allways the wheel work on the server, but not on the client.

Also tried additionally Mac OS Catalina as client (with the same Cataline Server from above) and the same issue occured.

All other aspects (including key mappings) work fine.

Version 1.12.2-1 and also 1.13 BETA.

It smells like a Catalina / Mac OS Synergy Server issue. I am in contact with support.

Link to comment
Share on other sites

  • 2 weeks later...

Unbelievable!!! The problem is solved.

Thank you to the good support (Alexey and Daniel).

I changed on my MAC OS X (Synergy server) the wheel speed and in the settings and the problem was gone!

I hope this helps you as well.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...