Jump to content

Hello! 👋

These forums are now archived (read only).

Join us on Discord.

Activate Screensaver on Surface

Go to solution Solved by Giga,

Recommended Posts

I jus got a new Surface for work. 

My server (my Mac) has not changed. Synergy installed and connected perfectly right off the bat for the Win 10 client.

One thing I did notice is that when I move my mouse to my hotspot on my Mac to activate my screensaver, it does not activate the screen saver on the client. It did on the old one.

I don't know if this is really a Synergy issue or a Power Settings issue on the new Surface but I'm not sure where else to ask :)


Thanks for any help!


Edited by Giga
Link to post
Share on other sites
  • Solution

Found out that the screensaver got turned off on the tablet. Turned it back on and hot spot worked fine to turn it on.


Tried to remove question but it wouldn't let me! 

Link to post
Share on other sites
Paul Suarez

Hi @Giga. Sorry for the late reply on this. I guess it'll be better to have this thread continue to exist. This might help other Synergy users too.
Thanks for the update on this by the way. We hope you'd enjoy that Surface using Synergy. ;)

Link to post
Share on other sites
  • Paul Suarez changed the title to Activate Screensaver on Surface

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...