Jump to content

ERROR: server refused client


Markok89

Recommended Posts

I have problem with this: on Client side : ERROR: server refused client with name "NameClient, on Server side : unrecognised client name "NameClient", check server config. 

I followed the instructions on the website and on the video clip from site and I could not connect my computers.... Both computers are Windows 10 64-bit. Desktop use lan, laptop use WI-FI.

Link to comment
Share on other sites

Paul Suarez

Hi @Markok89. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Link to comment
Share on other sites

Server: Windows 10 (64-bit) connected to the network via Ethernet 
Client: Windows 10 (64-bit) connected to the network via WI-FI.

Version of Synergy is the same on both pc. You can see on photo "version".

server.jpg

client.jpg

version.jpg

Edited by Markok89
first photo is server, second is client
Link to comment
Share on other sites

I did do that, but server can't see the client (step 3 on Getting started for Server). Client side work properly , but server side is problem... I don't know is it about Firewall or something else.

Link to comment
Share on other sites

Paul Suarez
1 minute ago, Markok89 said:

I solved the problem, thank you

Thanks for the update @Markok89. Can you share the steps you did for it to work? That might help others too. ^_^

Link to comment
Share on other sites

30 minutes ago, Paul Suarez said:

Thanks for the update @Markok89. Can you share the steps you did for it to work? That might help others too. ^_^

In control panel in Firewall settings, I allowed to be in private and public network for Synergy  . And I followed the instructions that you sent me ( Getting started with Synergy  ) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...