Jump to content

Failed to connect to server: Timed out


Eddy

Recommended Posts

Paul Suarez

Sorry for the late reply on this @Eddy. Basing it on the screenshots, your machines can only communicate on 192.168.0.x network. What you can do is to set an interface on both machines. 

  1. Click Edit
  2. Click Settings
  3. Type in the IP address (of that machine you're on) in the Interface box
  4. Click OK
  5. Click Apply/Start
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...