Jump to content

Client lagging & jittery


McTavish3

Recommended Posts

Paul Suarez

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Link to comment
Share on other sites

wow - really?  Ok - both systems are Win10 (64bit).  Synergy version is Pro.  Connected via wireless.  Server is beefier system (500GB SSD - HP Envy Intel i7-6700 @3.4GHz 16GB RAM)  I'm not sure I want to post a screen shot of my systems information in what looks to be a general discussion that can be seen by anyone...is there another way to handle support?  BTW - Synergy has worked well for me in the past - and only had to reinstall when I upgraded from 128GB SSD to 500GB SSD.

Link to comment
Share on other sites

Here are some of the recent issues reported:

2017-06-19T13:18:12] INFO: OpenSSL 1.0.2 22 Jan 2015

[2017-06-19T13:18:21] INFO: switch from "DESKTOP-489H97G" to "k-us-486" at 2399,364

[2017-06-19T13:18:21] INFO: leaving screen

[2017-06-19T13:18:21] INFO: screen "DESKTOP-489H97G" updated clipboard 0

[2017-06-19T13:18:21] INFO: screen "DESKTOP-489H97G" updated clipboard 1

[2017-06-19T13:18:23] INFO: switch from "k-us-486" to "DESKTOP-489H97G" at 9,543

[2017-06-19T13:18:23] INFO: entering screen

[2017-06-19T13:18:27] ERROR: ssl error occurred (system call failure)

[2017-06-19T13:18:27] ERROR: eof violates ssl protocol

[2017-06-19T13:18:27] ERROR: failed to accept secure socket

[2017-06-19T13:18:27] INFO: client connection may not be secure

[2017-06-19T13:18:28] INFO: OpenSSL 1.0.2 22 Jan 2015

Link to comment
Share on other sites

Is there possibly a way to set up a conversation?  I'd answer, but I don't know what the differences are and that would help in making a decision???

Link to comment
Share on other sites

Paul Suarez

You'd want to use SSL encryption if you're on a network that is being used by other (like a work network used by your office mates). If you're on a personal/private network (used only by you), then I guess it's not really needed.

Link to comment
Share on other sites

Home network - but, its summer and the kids are active on it.  Do I now need a separate network or something?  Worked fine in the past even when they were home and everyone is online.  I've now switched the Server to work laptop just so I don't get hung not being on the system that I leverage during the day a lot - but, same lag exists (which was not the case prior).  BTW - rather than just an open ended question - is there a setting for SSL that you could give me direction on that I can try and see if it helps? Or any other suggested fixes at all?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...