Jump to content

Cursor for macOS Sierra client lagging


Stiaped

Recommended Posts

I was looking foward using Symless, but when I was using my Windows 10 PC (wired connection) as a server with my macOS Sierra Mac (Wi-FI) as a client, the cursor was lagging a few seconds now and then on the Mac. I am using a 5 GHz network conncetion on my Mac if thats some information that helps. Is there a fix for this?

Link to comment
Share on other sites

Paul Suarez

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server). Also, post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine.

Link to comment
Share on other sites

Server: My Windows PC has Windows 10 64-bit and are connected to the network via Ethernet.

59401fde7968a_SynergyPro_WindowsInterface.png.89ee5f340a312a09991457c524c8c4c5.png59401fe19eeab_SynergyPro_Windowsversion.png.fa53ead6c4c6a18f7474bc219acf70cc.png

 

Client: My Mac has macOS Sierra 10.12.5 (64-bit) and are connected via Wi-Fi (5 GHz).

59401f738941a_SynergyPro_MacInterface.png.4dcf21fd637137b3933de66f4458c1e4.png59401f7e31492_SynergyPro_Macversion.png.abbbae8667a7d73bb0b1e3665edec22b.png

macOS Sierra_version number.png

Link to comment
Share on other sites

It seems to be much less of the lag now tho. But when it happen, the cursor just laggs and hiccup in 3-4 seconds then it goes back to normal. Is this just normal "network lag" then that could happen anywhere?

If so, is there a better way to set this up so my setup runs smoother?

Link to comment
Share on other sites

Paul Suarez
6 minutes ago, Stiaped said:

It seems to be much less of the lag now tho. But when it happen, the cursor just laggs and hiccup in 3-4 seconds then it goes back to normal. Is this just normal "network lag" then that could happen anywhere?

If so, is there a better way to set this up so my setup runs smoother?

You can set a manual IP address instead of having it on Auto config. Also, if SSL is not really necessary, then you can turn it off.

You can also try v1.9 from Download Synergy 1.9-rc3 (Fixes the macOS WiFi lag bug) forums thread.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...