Jump to content

failed to connect to server on 2 iMacs


yimyammer

Recommended Posts

I am having a similar issue.  I've been trying to connect all morning without any luck.  I've closed and reopened Synergy on both computers & restarted both multiple times.  Nothing is working, any suggestions?

It was working fine yesterday and most days prior but when the computers went into hibernation, Synergy wouldn't work anymore when I snapped them out of hibernation.  I have to restart one or both computers to get Synergy working again.  It would be nice if things didn't stop work when the computers go into hibernation mode.

Attached is a screenshot of both systems logs as well as how I have them arranged.

Both computers are iMacs 

Thanks in advance

SynergyIssue.jpg

Edited by yimyammer
Link to comment
Share on other sites

and I spoke too soon, I upgraded to 1.9 on one iMac and it immediately started working.  So I went ahead and updated Synergy on the other iMac and I have the same problems as before

~ugh~

Link to comment
Share on other sites

Paul Suarez

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server).

Link to comment
Share on other sites

Paul Suarez
1 minute ago, yimyammer said:

thank you

You're welcome @yimyammer. Please check quoted post below.

1 hour ago, Paul Suarez said:

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server).

 

Link to comment
Share on other sites

1 hour ago, Paul Suarez said:

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server).

iMac #1 (Server) - running OS X El Capitan 10.11.6 <<<FYI-This iMac is too old to upgrade to Sierra>>>

iMac #2 (Client) - running macOS Sierra 10.12.5

both are on my home WIFI and are running Synergy version 1.9.0-rc3

and after restarting for the 4th or 5th time today, its working again

Link to comment
Share on other sites

Paul Suarez

Thanks for the update and for sharing this @yimyammer. It's great to know that it works now. Let us know if you'd need assistance again in the future. We hope not though ;)

Link to comment
Share on other sites

7 hours ago, Paul Suarez said:

Thanks for the update and for sharing this @yimyammer. It's great to know that it works now. Let us know if you'd need assistance again in the future. We hope not though ;)

Me neither.

Any idea why Synergy stops working after a hibernation?

Link to comment
Share on other sites

Paul Suarez
7 hours ago, yimyammer said:

Me neither.

Any idea why Synergy stops working after a hibernation?

This is what it says on Shut down, sleep, or hibernate your PC page of Microsoft Support site (US). "Hibernate uses less power than sleep and when you start up the PC again, you’re back to where you left off (though not as fast as sleep)."

I have used tried that just right now, and it did work. I put my client machine to hibernate and waited for a few minutes. I switched it on from hibernate mode and as soon as it shows my Lock screen background picture I moved my cursor to the direction of that client screen and it works fine.

What I have set on it is the manual IP of my server machine and auto config is turned off(of course). As long as the server's IP address stays the same, it should still be able to connect back after hibernation.

Link to comment
Share on other sites

18 minutes ago, Paul Suarez said:

This is what it says on Shut down, sleep, or hibernate your PC page of Microsoft Support site (US). "Hibernate uses less power than sleep and when you start up the PC again, you’re back to where you left off (though not as fast as sleep)."

I have used tried that just right now, and it did work. I put my client machine to hibernate and waited for a few minutes. I switched it on from hibernate mode and as soon as it shows my Lock screen background picture I moved my cursor to the direction of that client screen and it works fine.

What I have set on it is the manual IP of my server machine and auto config is turned off(of course). As long as the server's IP address stays the same, it should still be able to connect back after hibernation.

 

FYI-I'm using iMacs so I don't think this helps

Link to comment
Share on other sites

Paul Suarez
13 minutes ago, yimyammer said:

 

FYI-I'm using iMacs so I don't think this helps

Ohhhhwwww.... O.o Well, at least I can have something new to answer when someone asks me what my most embarrassing moment was @yimyammerB| LOL

Going back to your question. . . What hibernate mode is set on your machines?

Link to comment
Share on other sites

25 minutes ago, Paul Suarez said:

Ohhhhwwww.... O.o Well, at least I can have something new to answer when someone asks me what my most embarrassing moment was @yimyammerB| LOL

Going back to your question. . . What hibernate mode is set on your machines?

No worries, I just appreciate the timely responses.

Here are the settings for each iMac:

SYNERGY HIBERNATION.jpg

Link to comment
Share on other sites

Paul Suarez

Thanks for the screenshots @yimyammer. Have you tried to check if it's only on the server or the client machine that it won't reconnect after a reboot? If it's only happening on one machine, try switching them and check for the same behavior.

Link to comment
Share on other sites

15 hours ago, Paul Suarez said:

Thanks for the screenshots @yimyammer. Have you tried to check if it's only on the server or the client machine that it won't reconnect after a reboot? If it's only happening on one machine, try switching them and check for the same behavior.

Its always the client machine that has the failed to connect message

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...