Jump to content

Drag and drop not working


pleb

Recommended Posts

Paul Suarez

Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server).

Link to comment
Share on other sites

Paul Suarez

Can you try copy/paste and see if that works? If that works, try dragging a file saved on your machine's desktop and try to drop it to the other machine's desktop. Try to use a small file, like a small .txt file. Also, try switching the server and client role between the two machines.

Link to comment
Share on other sites

I tried copying and pasting a png file and that did not work, but copying text from google chrome to the second computer works fine.

Link to comment
Share on other sites

No, I will try that next but it is better is the machine that is already the server stays the server for my uses.

Link to comment
Share on other sites

Hello there,

greetings from Germany.
I found a Solutions that worked for me and my Friends(Diffrent Plattforms Win 7 to 10 and 8 so 8.1 Mac.....)
We just changed the Log fromn Info to Debug 1 on Server and on the Client(`s).
[Also trie to disable SSL Encryption]
We reload the Config on Both an it worked just fine.
By Drag and Drop as well ass strg-c / -v.
I were able to change the log output to back to info and it still works.
For me this is a strange error, because effectivly i did nothing by it seems that something in the backend happend.....

Hope that this will Help.

Bye Blonger

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...