Jump to content

Drag and drop not working?


ShadowofReason

Recommended Posts

ShadowofReason

For some reason file drag and drop isn't working for me.
What might be the issue?
I'm using the latest version of Synergy and two Windows based computers.

Windows 7 = Server
Windows 10 = Client.

Link to comment
Share on other sites

Paul Suarez

Hi @ShadowofReason. Please provide more details about your machines (OS, 32/64 bit, Synergy version installed, connected to the network via Ethernet or Wi-Fi, specify which one is the server).

  • Like 1
Link to comment
Share on other sites

ShadowofReason

Hi! @Paul Suarez

Thank you for your reply.

Both of my devices are running 64bit versions of Windows with Synergy 1.8.8-stable-25a8cb2 (Build date 16.March.2017)

The server side (Running on Windows 7 Ultimate x64)  is connected to the network over cable.
The client side ( Running on Windows 10 Pro x64 ) is connected to the network over wireless.

I tried disabling the firewall on both but that didn't help either.
It also cannot be a routing issue because I don't do any filtering on LAN in my internal networks.

The computers are on the same subnet. 

The WiFI is quality. ( I recently replaced all my old wireless gear with Ubiquity AP's )

---

Although I cannot recall Synergy starting with admin privileges.
Could that be the issue? I cannot test it currently because I'm not at my desk at the moment...

 

Cheers!
~Carl.

Link to comment
Share on other sites

Paul Suarez

Can you post a screenshot of both machine's Synergy interface and the Server Configuration interface on your server machine for us to diagnose deeper?

Link to comment
Share on other sites

ShadowofReason

Here are screenshots from the server side and client side.
 

The server side screenshots have the taskbar included on the image and the client side screenshot doesn't.

serverside1.JPG

serverside2.JPG

serverside3.JPG

serverside4.JPG

clientside.JPG

Link to comment
Share on other sites

ShadowofReason

Oh cr*p....
I already see the error on the client side .. :P

But how to solve it? (Failed to get desktop path)

Link to comment
Share on other sites

  • 2 weeks later...

Hello there,

greetings from Germany.
I found a Solutions that worked for me and my friends(different plattforms Win 7 to 10 and 8 so 8.1 Mac.....)
We just changed the log from info to debug 1 on server and on the client(`s).
[Also try to disable SSL Encryption]
We reload the config on both an it worked just fine.
By Drag and Drop as well ass strg-c / -v.
I were able to change the log output to back to info and it still works.
For me this is a strange error, because effectivly i did nothing by it seems that something in the backend happend.....

Hope that this will Help.

Bye Blonger

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...