Jump to content

Weird bug


azazeldeath

Recommended Posts

azazeldeath

Hey I was wondering if anyone has had this problem before and knows how to fix it.

My server is my desktop windows 7 64bit. And client is Ubuntu 16.04 LTS 64bit

 

So I went to type into an address bar off my desktop in a browser on the Ubuntu system and it completely stopped working. My mouse and keyboard on the other system worked fine but my server side just stopped working. I couldn't move my mouse or use my keyboard. That said CTRL + ALT + DEL still worked and mouse would move in the lock screen. Server computer worked fine otherwise just couldn't control it or close Synergy to regain control.

 

Anyone have a fix or know why it stopped working? I just bought Pro today in hopes to make this all easier but seems to be failing on me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...