Jump to content

Can't get current version on Ubuntu


BillW

Recommended Posts

I am running Ubuntu 16.04 and can't get the correct version installed to work with Windows10 (which has the latest installed--1.8.8.

apt-get install only installs 1.6 and it won't upgrade. Grrr.

The error I am getting from my Windows machine is: WARNING: failed to connect to server: incompatible client 1.5

I am using the Ubuntu computer as the server. 

I tried installing the tar via bash and the 'install' file is incomplete, it won't run or configure. 

Link to comment
Share on other sites

Got it now. Thanks. Instructions aren't super clear, and the interface is real glitchy-- I had to exit out and start over a few times when doing the monitor config. 

Thanks for the assistance! 

Bill

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...