Jump to content

version 1.7.2


Kevin Plant

Recommended Posts

Kevin Plant
After updating to Version 1.7.2 I get the following error [code]Client "ERROR: secure socket error: SSL_ERROR_SSL ERROR: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol ERROR: failed to connect secure socket INFO: server connection may not be secure" Server "NOTE: accepted client connection NOTE: new client is unresponsive NOTE: new client is unresponsive"[/code] Any help would be much appreciated Regards Kevin
Link to comment
Share on other sites

Kevin Plant
What is going on here???? I fill out a form on the website helpdesk and got an email 48 hours later to say log on to forum. I then post problem on forum and still no reply after 24 hours, then I find out my support ticket has now been marked resolved???? How can this be resolved when I have had no support or help from anyone. This happens with many great products like Synergy, they go and let themselves down by not having a good support for their product. A very disappointed customer, yes I did pay for this product as I thought it was worth the money, even would have paid more for it but now hmmm....
Link to comment
Share on other sites

  • 2 months later...
@Kevin Plant, There's a Support email address which was retired, so answers are no longer available at that address. If you have a Pro account, there are more options for Support and they would be shown in your "My account" page under the "Support" section, when you are logged into the Synergy website. Recent nightly builds should not have this problem, and 1.7.4 will be much improved. There were big changes in the 1.7.x versions, which have taken quite a bit of development to get working completely without problems. Thi s bug seems to cover the issue or a very similar problem, anyway the error is similar: https://github.com/synergy/synergy/issues/4642 From another bug about a similar error (about clipboard issue), if you decide not to use a latest nightly build this could be a workaround: "If you use SSL and have trouble with downloading plugins 1. Stop synergy first 2. Delete the old plugin directory 3. Rerun wizard to download again Plugin directory: Windows: %User directory%\AppData\Local\Synergy\Plugins Mac: ~/Library/Synergy/Plugins Linux: ~/.synergy/plugins" If you still have trouble, let us know!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...