Jump to content

erratic cursor


Tim

Recommended Posts

I installed v1.9.  The cursor seems be erratic; movement delayed for 1-3 seconds intermittently - it eventually catches up. I observed the behavior in v1.8

Link to comment
Share on other sites

One machine is wired, the other WiFi.  (I tried setting both for WiFi, but they wouldn't communicate - even though I could see the other PC in Windows Explorer!)

My firewall is Norton Security Deluxe.  In the Program Control tab of the Firewall settings 'synergy', 'synergys', and 'syntool' access is 'Auto' (picture attached).

 

NIS firewall.png

Link to comment
Share on other sites

I set the firewall settings to ALLOW for both client and server PCs.  The mouse cursor is no longer jittery.

However, the left mouse button click issue remains.  I must frequently return to the client screen and left click somewhere to re-enable the left mouse button for the mouse cursor on the client.

Link to comment
Share on other sites

Paul Suarez

Can you press scroll lock while the cursor is still in the server's monitor then try to use it normally. Try to check if it still does that.

Link to comment
Share on other sites

When scroll lock is enabled on the server it prevents the mouse cursor from leaving the server screens and entering the client screens.

Disabling scroll lock returns the mouse to normal multi-system functionality.

Edited by Tim
Link to comment
Share on other sites

Server is Windows 10 Pro, version 1607, OS build 14393.1198 (about to be upgraded to Windows 10 Creator, version 1703).

Client is Windows 10 Creator, version 1703, OS build 15063.332

Link to comment
Share on other sites

  • 2 weeks later...
Paul Suarez
56 minutes ago, Paul Suarez said:

Have you set the Wi-Fi network to be recognized as Private network? or is it set as Public network?

Go to Network and Sharing Center and check the network type of the network you are connected to. It is under the network name.

Link to comment
Share on other sites

Paul Suarez

Can you open "Allow an app through Windows firewall" and check what type of networks are set to allow Synergy connection.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...