Jump to content

Mouse pointer disappears


Claes

Recommended Posts

Hi,
Updated my windows 10 to latest version (client-side) yesterday (version 1703, build 15063.296) and after that the mouse pointer disappered on client side . Keybord works fine. I see in log that i'm "entering screen" but the pointer gets invisible. When leaving screen the mousepointer appear again.
I'm Using Synergy 1.8.8-stable-25a8cb2


Incompability issues?

/Claes

Link to comment
Share on other sites

Hi,
The problem was not related to the software. It works fine with 1.8.8.
What happened was that when windows 10 was upgraded then the system added two more monitors (even if they were not connected physically) and the "virtual" mouse pointer landed on one of those invisible screens. I removed them and now everything works fine! :)

/Claes

Link to comment
Share on other sites

Paul Suarez
16 hours ago, Claes said:

Hi,
The problem was not related to the software. It works fine with 1.8.8.
What happened was that when windows 10 was upgraded then the system added two more monitors (even if they were not connected physically) and the "virtual" mouse pointer landed on one of those invisible screens. I removed them and now everything works fine! :)

/Claes

Thanks for the update @Claes. We totally appreciate it. Anyways, you can still try that v1.9.0 if you'd like. There are some enhancements for Windows machines on that version. ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...