Jump to content

Cannot start server


fbgoncalves

Recommended Posts

fbgoncalves

Hi, since a few days I started having an error when trying to start the synergy server. The log file is

 

[2017-05-17T09:22:16] INFO: watchdog status: error

[2017-05-17T09:22:19] INFO: starting server

[2017-05-17T09:22:19] INFO: config file: C:/Users/user/AppData/Local/Temp/qt_temp.H14836

[2017-05-17T09:22:19] INFO: log level: INFO

[2017-05-17T09:22:20] ERROR: ipc connection error, remote host closed

[2017-05-17T09:22:21] INFO: watchdog status: error

 

I have removed all of the clients from the configuration to try to eliminate a possible configuration error.

 

 

 

 

Capture.PNG

Link to comment
Share on other sites

Seeing the same issue with 1.9.0-rc3. Win 7 as Synergy server. So far unable to uninstall or re-install due to permissions issues with getting the service to terminate.

Link to comment
Share on other sites

Paul Suarez
8 hours ago, fbgoncalves said:

Hi, since a few days I started having an error when trying to start the synergy server. The log file is

 

[2017-05-17T09:22:16] INFO: watchdog status: error

[2017-05-17T09:22:19] INFO: starting server

[2017-05-17T09:22:19] INFO: config file: C:/Users/user/AppData/Local/Temp/qt_temp.H14836

[2017-05-17T09:22:19] INFO: log level: INFO

[2017-05-17T09:22:20] ERROR: ipc connection error, remote host closed

[2017-05-17T09:22:21] INFO: watchdog status: error

 

I have removed all of the clients from the configuration to try to eliminate a possible configuration error.

 

 

 

 

Capture.PNG

What's the IP address of your client machine? Have you set your client machine to use auto config? If yo, please disable it and manually enter the IP address of your server. You can start with the IP address written on bold. If it won't work, try the other one.

Link to comment
Share on other sites

Paul Suarez
2 hours ago, jwalstra said:

Seeing the same issue with 1.9.0-rc3. Win 7 as Synergy server. So far unable to uninstall or re-install due to permissions issues with getting the service to terminate.

Please refer to this reply below.

2 minutes ago, Paul Suarez said:

What's the IP address of your client machine? Have you set your client machine to use auto config? If yo, please disable it and manually enter the IP address of your server. You can start with the IP address written on bold. If it won't work, try the other one.

 

Link to comment
Share on other sites

fbgoncalves

I don't know what happened, I just tried it again, it gave me a message error and exited. Now it is working fine.

I really don't know what happened, maybe some problem with the service.

Thanks for your time.

Link to comment
Share on other sites

Paul Suarez
1 hour ago, fbgoncalves said:

I don't know what happened, I just tried it again, it gave me a message error and exited. Now it is working fine.

I really don't know what happened, maybe some problem with the service.

Thanks for your time.

That's totally fine @fbgoncalves. We appreciate the update you shared about this. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...