Jump to content

FATAL: unknown screen name


zybir

Recommended Posts

Hi there,

 

I just purchased Synergy today and after installing I get an error FATAL: unknown screen name `DesktopHome'. I tried uninstalling, deleting the synergy folder, restarting, and reinstalling. I searched the forums and I didn't see anything with an answer. I see other errors about failing to launch, but i'm assuming they have to do with the fatal error. I've copied the log below if anyone has any suggestions. 

 

Thanks,

 

[2017-05-14T15:00:28] INFO: watchdog status: error

[2017-05-14T15:00:30] INFO: starting server

[2017-05-14T15:00:30] INFO: config file: C:/Users/Zybir/AppData/Local/Temp/qt_temp.q12588

[2017-05-14T15:00:30] INFO: log level: INFO

[2017-05-14T15:00:30] INFO: service command updated

[2017-05-14T15:00:31] INFO: starting new process

[2017-05-14T15:00:31] INFO: activeDesktop:Default

[2017-05-14T15:00:31] INFO: starting new process

[2017-05-14T15:00:31] INFO: drag and drop enabled

[2017-05-14T15:00:31] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:00:32] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:00:32] INFO: backing off, wait=2s, failures=1

[2017-05-14T15:00:34] INFO: starting new process

[2017-05-14T15:00:34] INFO: activeDesktop:Default

[2017-05-14T15:00:34] INFO: starting new process

[2017-05-14T15:00:34] INFO: drag and drop enabled

[2017-05-14T15:00:34] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:00:35] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:00:35] INFO: backing off, wait=4s, failures=2

[2017-05-14T15:00:39] INFO: starting new process

[2017-05-14T15:00:39] INFO: activeDesktop:Default

[2017-05-14T15:00:39] INFO: starting new process

[2017-05-14T15:00:39] INFO: drag and drop enabled

[2017-05-14T15:00:39] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:00:40] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:00:40] INFO: backing off, wait=6s, failures=3

[2017-05-14T15:00:46] INFO: starting new process

[2017-05-14T15:00:46] INFO: activeDesktop:Default

[2017-05-14T15:00:46] ERROR: could not get session id for process id 9656

[2017-05-14T15:00:46] INFO: starting new process

[2017-05-14T15:00:46] INFO: drag and drop enabled

[2017-05-14T15:00:46] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:00:47] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:00:47] INFO: backing off, wait=8s, failures=4

[2017-05-14T15:00:55] INFO: starting new process

[2017-05-14T15:00:55] INFO: activeDesktop:Default

[2017-05-14T15:00:55] INFO: starting new process

[2017-05-14T15:00:55] INFO: drag and drop enabled

[2017-05-14T15:00:55] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:00:56] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:00:56] INFO: backing off, wait=10s, failures=5

[2017-05-14T15:01:06] INFO: starting new process

[2017-05-14T15:01:06] INFO: activeDesktop:Default

[2017-05-14T15:01:06] INFO: starting new process

[2017-05-14T15:01:06] INFO: drag and drop enabled

[2017-05-14T15:01:06] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:01:07] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:01:07] INFO: backing off, wait=10s, failures=6

[2017-05-14T15:01:17] INFO: starting new process

[2017-05-14T15:01:17] INFO: activeDesktop:Default

[2017-05-14T15:01:17] INFO: starting new process

[2017-05-14T15:01:17] INFO: drag and drop enabled

[2017-05-14T15:01:17] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:01:18] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:01:18] INFO: backing off, wait=10s, failures=7

[2017-05-14T15:01:28] INFO: starting new process

[2017-05-14T15:01:28] INFO: activeDesktop:Default

[2017-05-14T15:01:28] INFO: starting new process

[2017-05-14T15:01:28] INFO: drag and drop enabled

[2017-05-14T15:01:28] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:01:29] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:01:29] INFO: backing off, wait=10s, failures=8

[2017-05-14T15:01:39] INFO: starting new process

[2017-05-14T15:01:39] INFO: activeDesktop:Default

[2017-05-14T15:01:39] INFO: starting new process

[2017-05-14T15:01:39] INFO: drag and drop enabled

[2017-05-14T15:01:39] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:01:40] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:01:40] INFO: backing off, wait=10s, failures=9

[2017-05-14T15:01:50] INFO: starting new process

[2017-05-14T15:01:50] INFO: activeDesktop:Default

[2017-05-14T15:01:50] ERROR: could not get session id for process id 9596

[2017-05-14T15:01:50] INFO: starting new process

[2017-05-14T15:01:50] INFO: drag and drop enabled

[2017-05-14T15:01:50] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:01:51] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:01:51] INFO: backing off, wait=10s, failures=10

[2017-05-14T15:02:01] INFO: starting new process

[2017-05-14T15:02:01] INFO: activeDesktop:Default

[2017-05-14T15:02:01] INFO: starting new process

[2017-05-14T15:02:01] INFO: drag and drop enabled

[2017-05-14T15:02:01] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:02:02] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:02:02] INFO: backing off, wait=10s, failures=11

[2017-05-14T15:02:12] INFO: starting new process

[2017-05-14T15:02:12] INFO: activeDesktop:Default

[2017-05-14T15:02:12] INFO: starting new process

[2017-05-14T15:02:12] INFO: drag and drop enabled

[2017-05-14T15:02:12] FATAL: unknown screen name `DesktopHome'

[2017-05-14T15:02:13] ERROR: failed to launch, error: process immediately stopped

[2017-05-14T15:02:13] INFO: backing off, wait=10s, failures=12

Link to comment
Share on other sites

My setup isa bit overwhelming at times so I started removing things that I thought could cause interference. It appears that the issue was being caused by a second wifi router connected in my network setup. My MacBook was connecting to that one and my PC is connected via ethernet to the main router. After I took the second router out of the picture it worked fine.

Thank you for the reply though.

Link to comment
Share on other sites

Paul Suarez
17 hours ago, zybir said:

My setup isa bit overwhelming at times so I started removing things that I thought could cause interference. It appears that the issue was being caused by a second wifi router connected in my network setup. My MacBook was connecting to that one and my PC is connected via ethernet to the main router. After I took the second router out of the picture it worked fine.

Thank you for the reply though.

Thanks for the update @zybir:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...