Jump to content

Moving Cursor


bmann

Recommended Posts

I'm running two PC's on Windows 10 all up to date with patching etc.

When I click on the screen on client to bring up the logon page the logon appears however the cursor returns to main (server) PC.  I need to wait for approx 6 seconds before I can go back to the client and enter the password.  Once the password is entered the cursor again returns back again to the PC running as server and the client logs on.

Same problem occurs when an application requests "run as admin" or UAC.  Cursor goes back to server PC as mentioned above.

Link to comment
Share on other sites

  • 2 weeks later...
Paul Suarez

Can you try elevating the server machine first?

  1. Click Edit
  2. Click Settings
  3. Under Elevate, set it to Always
  4. Click OK
  5. Click Apply/Start

Let us know how it works.

Link to comment
Share on other sites

I applied the setting as recommended to the server machine first without success.  I then applied it to the client machine which has fixed the issue.

Many thanks fixing this small but annoying problem.

Regards

Brenton

Link to comment
Share on other sites

Paul Suarez
15 hours ago, bmann said:

I applied the setting as recommended to the server machine first without success.  I then applied it to the client machine which has fixed the issue.

Many thanks fixing this small but annoying problem.

Regards

Brenton

You're welcome @bmann. Thanks for the update too. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...