Jump to content

Pro version wont start on symlink'ed Application folder


Bruce Doan

Recommended Posts

Bruce Doan
First of all, I'd like to thank you guys to make me a pro user. 2nd is that I don't have chance to test it yet. Synergy tells me to drag it to Applications folder then start it, but my problem is Apps folder is symlink'ed from other location, so Synergy won't start. Hope you guys fix this soon! Thank you so much, and keep moving on! Bruce
Link to comment
Share on other sites

  • 8 months later...
Bruce, there is not enough info here to t-shoot. If other users are not having this issue, probably there is a problem in the way you have custom-installed Synergy or created the the Apps folder. I'm not even sure that Synergy supports this (running from symlinked folder). If you want to go ahead troubleshooting this, we'd need to know exactly how you created the symlink or I suppose its properties, where the folder will reside (USB drive? network drive? what kind of network?...), and the exact steps you used to try to install Synergy. - Brian [quote="Bruce Doan"]First of all, I'd like to thank you guys to make me a pro user. 2nd is that I don't have chance to test it yet. Synergy tells me to drag it to Applications folder then start it, but my problem is Apps folder is symlink'ed from other location, so Synergy won't start.[/quote]
Link to comment
Share on other sites

Update: someone at Synergy mentioned to me that remote installs of Synergy are not supported. So, this is up to the user to get it working. Hopefully you can just install on local drive.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...