Jump to content

Another upgrade won't work...

Jim Doria

Recommended Posts

I avoided upgrading Synergy for a long time, since the 1.7 branch has never worked for me. But I finally decided to see if it had improved and installed 1.7.6. Still no luck. Synergy 1.7.6 refuses to work, crashes, interferes with other apps... It crashes on my Windows 7 machine. Just won't start up on my Windows 10 machine. I'm going back to 1.6.3. I'm done with trying to make the 1.7 branch work. Especially when I come here and see so many unanswered posts. Maybe I'll try again when 1.8 drops... Whatever changed in 1.7, it wasn't for the better. Windows 7 Error details: Problem signature: Problem Event Name: APPCRASH Application Name: synergys.exe Application Version: Application Timestamp: 56ec151b Fault Module Name: LIBEAY32.dll Fault Module Version: Fault Module Timestamp: 550d736a Exception Code: c0000005 Exception Offset: 000000000009e3c3 OS Version: 6.1.7601. Locale ID: 1033 Additional Information 1: 442b Additional Information 2: 442b2fbb7767c47a5a6669e5cf588b36 Additional Information 3: 04f0 Additional Information 4: 04f0be3d20267141941d54397575626c
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...