Jump to content

1.7.6 Bug with Game Everquest


Scott Brown

Recommended Posts

Scott Brown
While running everquest: Main system is unable to use Shift, Alt, or Control inside the game, works fine outside the game. Connected Clients have no issues as Shift, Alt and Control all work correctly. This makes it completely unusable for me and rolling back to the 1.7.5 version. Synergys service seems to be the cause of the issue, wasn't able to narrow it down further then that. Restarting Synergy, PC had no effect .
Link to comment
Share on other sites

  • 2 weeks later...
Isaac Westwood
This is more general than Everquest - I found that, for me at least, Shift didn't work in ANY 3D game or utility, including Unity3D and blender (but ctrl, tab and alt were all fine in my case). This is all on the server with the client machine off, no connections but synergys is running - have tested with the client on and connected and get the same. Killing the synergy server immediately fixed the problem - not an ideal workaround!!
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...