Jump to content

Mouse scrolling stops working (google chrome)


Linus Josefsson

Recommended Posts

Linus Josefsson
Hello. Used synergy a long time back, came back now about 8 years later, bought it and installed, and unfortunately, day 2 uninstalled. It didnt help to exit the app. it needed to be uninstalled. When working/scrolling in Google Chrome, the scroll suddenly stops working, and i have to move the mouse outside Chrome, click on something, scroll and then move it back to Chrome again to be able to continue, this has to be repeated about every 10-15seconds. when uninstalling Synergy it started working immediately again as it should. (tried reinstalling chrome, Logitech Setpoint to latest etc etc) --- another thing that got me worried was that when opening the "quick settings tab" with windows-x shortcut, i got the blue "loading" circle when hoovering over it. that also dissapeared when uninstalling Synergy --- Im running windows 10 pro, Logitech Performance MX mouse, latest Logitech setpoint for that. i5 3570k, 180gb Intel SSD, two screens 1x2540x1440 and 1x1900x1200
Link to comment
Share on other sites

I can confirm this issue, that is preventing me from using Synergy anymore. I am starting to think to have wasted money in this software.
Link to comment
Share on other sites

  • 3 weeks later...
Hi. I have very familiar issue with chrome browser while using synergy too. The scroll button function does not dissapear on mine browsers, but what happens is: when using scroll button on synergy server, chrome window just goes blank and you need either refresh page or click a lot of times on it again for the content to appear. But then you are again navigated to the top of the page and you need to scroll down again. Then i use scroll bar on browser and this works fine. This does not happen on synergy client pc. The difference between these computers are: server is running on win7, client on win10 When i was using older version, this issue did not appeared. When i upgraded to latest synergy version - this bug showed up. First i thought maybe its my mouse driver, because i am using razor mouse, but its not that. Also noticed, if client pc is not connected to the server, then scrolling in chrome is working fine, nor synergy server is still running.
Link to comment
Share on other sites

  • 4 weeks later...
Clive Gillett
I too have this similar issue. I am running latest version of Synergy 1.7.6 64Bit. Running Logitech SetPoint software 6.67.83. I have an M705 mouse. Using Google Chrome and I have noticed the problem in IE as well. When I have Synergy running the Back button does not work as well as the scroll works intermittently. I have played with the settings in the SetPoint software like switching to OS Implementation of the mouse settings but that had no affect on the problem. If I turn off (stop) the Synergy server then it works fine. I too am going to stop using this software if I cannot get it to work correctly.
Link to comment
Share on other sites

  • 2 weeks later...
Mike Schenck
I have the same issue. Scrolling stops working in Chrome. Quitting Synergy doesn't fix it, I have to stop the two synergy processes that are running. The moment I quit those processes, scrolling works in Chrome again. I would love to use Synergy but this is a deal breaker. The problem existed in the current stable version as well as the version just prior.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...