Jump to content

No mouse clicks on Mac client (1.7.6)


Seth Orell

Recommended Posts

I just updated to v1.7.6 and cannot click (left or right) on my client computer. The server computer behaves fine. Cursor tracks fine across both machines and text from keyboard works (once I have focus in the client). The built-in mouse behaves normally on the Mac. Mac functions normally when Synergy is stopped. My setup is Windows 8.1 server controlling a Mac OSX v10.11.3. Let me know if I can provide any other information. I'll update this post if I have more specifics. Edited by Guest
Link to comment
Share on other sites

Update: This issue is intermittent. After posting, I started receiving clicks again on the client. I will attempt to reproduce the original problem and update here.
Link to comment
Share on other sites

It's occurring periodically - often after being away (and possibly after the Mac client locks). On the bright side, I have found a work-around: if the client does not respond to mouse clicks, I double-click some text (to highlight) on the [b]server[/b], and then the client responds.
Link to comment
Share on other sites

  • 3 months later...
Any permanent fix for this found? Or anything in the works? The problem is still there, more visible when Visual Studio is opened on the server machine. Server is win10 and client is MacOS X 10.9.5
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...