Jump to content

failed to connect to server: Timed out


Animesh Pathak

Recommended Posts

Animesh Pathak
I have read multiple threads on this issue, few closed and few still open. I have tried the "TheMartyJoy" solution from one of the threads unsuccessfully even though I am not using VPN. I am running synergy 1.7.5 on a windows 7 and ubuntu 14.04. I have tried to make ubuntu machine as both server and client and the windows machine in the other role. The windows machine is my work laptop while the ubuntu laptop is my personal. I am not connected to my work VPN when I tried this and still on my personal wi-fi network. The network address on windows machine is 192.168.0.11 and on ubuntu is 192.168.0.13. Windows machine has bunch of other ip address assigned but those addresses are not reachable from ubuntu machine. So I am manually assigning the server ip address in the client synergy. The only error I see is that client goes in a infinite loop of "Connecting to <server IP address>" followed by "Connection timed out" and "Failed to connect to server: Timed out" messages. I know a lot of folks here have had this problem but can anyone give me more pointers to get this right before I give up on this? :( Thanks in advance, Animesh.
Link to comment
Share on other sites

  • 2 weeks later...
Yuya Fujiwara1491393133
I suppose you have checked a network connection between server and client by using ping, ssh, and so on. Also I think you have tried to turn off the firewall of Windows (or allow connection of Synergy), and execute "Wizard" of Synergy (I believe that the wizard solve many problems about the connection of synergy) . [quote="Animesh Pathak"]The network address on windows machine is 192.168.0.11 and on ubuntu is 192.168.0.13. Windows machine has bunch of other ip address assigned but those addresses are not reachable from ubuntu machine. So I am manually assigning the server ip address in the client synergy. The only error I see is that client goes in a infinite loop of "Connecting to <server IP address>" followed by "Connection timed out" and "Failed to connect to server: Timed out" messages. [/quote] On the server machine, could you try to set an IP address of the server of Synergy in manually? It can be done from Edit->Settings->Interface. You can choose a NIC which synergy uses by setting it explicitly. Probably it is 192.168.0.11(server IP address assigned your private network). And also try to set a server IP address in the Synergy GUI of the client machine, without checking Autoconf.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...