Jump to content

Synergy 1.8.4 crashing on Windows 7 Machines


Allan F. Gagnon

Recommended Posts

Allan F. Gagnon

New Version of 1.8.4 keeps crashing on Windows 7 Machine. Some Time restarts some time causes a very slow machine that does not respond to anything.

 

Thanks & Regards

Allan F. Gagnon

Link to comment
Share on other sites

Barcelona Computers

Having trouble with WinLinMac network while SSL enabled.

Having SSL enabled causes serious "lag" when moving from screen to screen or generally moving about on one screen. very annoying!

Tried all remedies/suggestions posted here with no result. It seems the further Synergy is developed the more problems we encounter? :x

Link to comment
Share on other sites

Synergy 1.8.4 is crashing on my Win7 server.

 

Faulting application name: synergys.exe, version: 0.0.0.0, time stamp: 0x57fcaf85

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x000000000240d930

Faulting process id: 0x304c

Faulting application start time: 0x01d22642eaa491dd

Faulting application path: C:\Program Files\Synergy\synergys.exe

Faulting module path: unknown

Report Id: 349631ed-9236-11e6-9ea9-415645000030

Link to comment
Share on other sites

Jayson Garrett

I'm having this issue, too. Caused me to lose a fair bit of work yesterday when I couldn't even get the machine to respond keyboard and mouse input and had to hard-restart it.

 

I'm on Windows 10 Build 1607, fully updated, as my server, with a macOS Sierra client. The problem occurred on the Windows side.

Link to comment
Share on other sites

Me to, I am having the same issue with version 1.8.4, on Windows 8.1, latest build (ran Windows update to make sure). It crashes on the server machine and the client (both running Windows 8.1). I uninstalled and re-installed 1.8.2 (I don't have 1.8.3 version) and everything works, no crashes. I have reverted back to version 1.8.2 until this is resolved. FYI, I did try uninstalling completely and installing 1.8.4 but it still crashed.

Link to comment
Share on other sites

Oliver Gebhardt

I use Windows 7 x64 as Server and Windows 7 x86 as Client. Only Server is Crashing and slowing down the Computer. Deinstalling version 1.8.4 on Server and reinstalling Version 1.8.2 fixes the issue (Clinet ist still on 1.8.4). If you need more information ore Debug information please contact me.

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...