Jump to content

lovely s/w, just not good enough in my scenario.


david collier

Recommended Posts

david collier
I have two machines on my desk. The server is running CentOS release 6.7 (Final) with Gnome 2.28.2 The client is running Centos Linux release 7.2.1511 (Core), with cinnamon. I have updated to synergy 1.7.6 on both. Both machines have 3 screens. Both machines are using multiple desktops. I have 2 issues. The copying of clipboard data is patchy. I have seen it work in both directions, but most times nothing happens, particularly copying TO the server. Call me mad if you like, but it seems to work when I have the synergy window visible, but less well when it is on a deselected desktop. The second is that it just stops working. Connectivity is lost with a variety of messages "the server is dead" being a favorite. If I simply click "apply" on both machines it all leaps into life again, but it may run one minute, or 8 hours. This is truly wonderful s/w, and the fact it works at all is a miracle, but I'd hate to have paid money for it, and I probably won't till it works well for me.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...