Jump to content

Hello! 👋

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

Impossible d’utiliser cette version de l’application « Synergy » avec cette version de macOS.


Recommended Posts

jonathan7555

Bonjour à tous,

J'ai récemment tenté d'installer l'application "Synergie" sur mon Mac, mais je suis confronté à un problème de compatibilité avec la version de mon système d'exploitation. Est-ce que quelqu'un d'autre a rencontré ce problème? Si oui, avez-vous trouvé une solution ou un contournement?

J'avais vraiment hâte d'utiliser cette application après toutes les bonnes critiques que j'ai entendues. Toute aide ou suggestion serait grandement appréciée!

Merci d'avance pour votre temps et votre assistance.

 

Link to post
Share on other sites
jonathan7555

Bonjour à tous,

J'ai rencontré un problème en essayant d'installer l'application "Synergie" sur mon Mac. Sur leur site web, il est mentionné que l'application est compatible avec maOS 10.14 Or, mon Mac tourne sous une version macOS10.15 Après avoir téléchargé "Synergie", quand j'essaye de l'ouvrir, j'obtiens un message m'indiquant qu'il est uniquement compatible avec un Mac 11.0

Est-ce que quelqu'un d'autre a eu ce problème? Y a-t-il une solution ou un moyen de contourner ce souci?

C'est vraiment décevant, surtout quand les informations fournies sur le site semblent être inexactes. Toute aide ou retour d'expérience serait grandement apprécié!

Merci d'avance pour votre aide.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...