Jump to content
Get SynergyOpen a support ticket

I'm a little confused by changes


Recommended Posts

rhendrix9

I'm running ver 2, For the most part it works fine (very limited/little use or need)

should I be running ver 1 (last time i tried it was cumbersome and didn't work as well as 2 (this was years ago, so i might not remember that well))

Can I keep Ver.2 but install ver.1 to see how it looks/works

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...