Jump to content

Hello! 👋

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

Need to Install on Legacy Mac


Recommended Posts

Albert Kinng

I have a Mac running in Mac OS Yosemite 10.10.1. another with Monterey OS and other with Ubuntu 22. I need to have the Yosemite one active to use it with Synergy too. Any idea of doing this? maybe a legacy app link to download? Please let me know how to do this. Thanks

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...