Jump to content

Hello! ūüĎč

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

MacOS Ventura Beta


Recommended Posts

  • 3 months later...
John Colombo

I'm having an issue where the screensaver won't close if I have Synergy running, only on macOS Ventura Beta.

I'm using an M1 iMac running as client of a Windows 10 server. If Synergy is running and the screensaver starts, moving the mouse shows the cursor over the screensaver but does not dismiss the screensaver. No hot keys or other methods work to dismiss the screensaver; I have to hold down the power button to restart the machine in order to use it again.

I'd love to continue using Synergy with macOS, but have needed to disable it for now due to this issue.

Link to post
Share on other sites
11 minutes ago, John Colombo said:

I'm having an issue where the screensaver won't close if I have Synergy running, only on macOS Ventura Beta.

I'm using an M1 iMac running as client of a Windows 10 server. If Synergy is running and the screensaver starts, moving the mouse shows the cursor over the screensaver but does not dismiss the screensaver. No hot keys or other methods work to dismiss the screensaver; I have to hold down the power button to restart the machine in order to use it again.

I'd love to continue using Synergy with macOS, but have needed to disable it for now due to this issue.

I'm sure you know this, but you can disable the screensaver and also check your sleep mode in settings. Using hot corners you can set it up to dismiss the screensaver when you move the cursor to one of the corners maybe that will bypass the issue. Check out this article: https://apple.stackexchange.com/questions/350488/screen-saver-stuck-on-how-to-escape

Edited by AliceNoel
Link to post
Share on other sites
  • 1 month later...
John Colombo

Thanks @AliceNoel! Unfortunately, I'm on an IT-managed system and cannot disable the screensaver. Sleep mode causes this M1 iMac to emit a beeping sound that drives me bonkers, so that isn't a viable option either. I did try the hot corners, but they also appear to be affected by this bug and don't work at all if I'm running Synergy.

I'm now on the latest Ventura Beta (version 4, I believe?) and still experiencing this issue. If any user or developer is aware of a fix or workaround, I'd be very thankful. I'm using Synergy 1.14.5-stable-1b7140f2.

Cheers,

- John

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...