Jump to content
Get SynergyOpen a support ticket

Help troubleshooting connection issues.


Recommended Posts

djshiggles

Everything was working just fine as it should. I didn't change anything, and now I can no longer connect. 
I'm using a MacBook as the Server, and a PC as the client. Both are connected via WiFi to the same network which is pretty solid. 

I've checked to make sure Synergy is still allowed through Windows Firewall, nothing changed there. 

Cannot for the life of me get it to work today. Any ideas?

Thanks. 

 

Screen Shot 2022-06-29 at 2.22.28 PM.png

image (1).png

image.png

Link to post
Share on other sites
Woodruff

I have the same setup, and this happened to me today.  It has been working for months.

Link to post
Share on other sites

I too have developed this issue out of the blue, except both server and client are mbp. The only change made between working and not working was updating from an older version of Monterey to 12.4

Synergy 1.14.4-stable

Link to post
Share on other sites
Girl1der

@djshiggles & @Woodruff
This happened to my wife today whenusing her WFH setup for the first time since last Wednesday. In the windows machines make sure your firewall settings didn't switch from "private" to "public" mode. Her server settings got switched by a windows update. once we changed it back everything worked as expected.

@c-w
In MacOS Monterey, check your firewall settings. Go into "firewall options" and make sure you add "Synergy" to allow incoming connections.

Link to post
Share on other sites

@Girl1der Thanks for the suggestion, but that is not my issue, mac os firewall is disabled.

But I was playing around with things, and found that by disabling my vpn on the server, synergy begins to work again, but I've been using this vpn for almost 2 years and it hasn't been an issue, so now to figure out what changed.

Link to post
Share on other sites

And I just figured it out. In my vpn I previously had "Allow LAN traffic when vpn firewall is enabled", checked, but now also needed to check, "Allow Multicast when LAN traffic is allowed"

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...