Jump to content
Get SynergyOpen a support ticket

Keyboard keystrokes entering incorrect character on one client machine


Recommended Posts

shahid.hashmi

I have one server and 2 client setup. the keyboard I am using is a wifi dongle one connected to the server. When typing on one of the clients with this keyboard I have no issues but when typing on the other client my keystrokes are incorrectly inputted. For example I will type 'a' on to the keyboard and 'r' will be inputted in to the client. This seems to be completely random and not application specific. for example, it doesn't matter if I'm using word, chrome, notepad. The issue resolves itself but it means that when it happens I have to use the client's native keyboard which then defeats the purpose of using synergy. the client with the issue is a microsoft surface pro 4 and is running windows 10. The server is an Asus running windows 10 as well.

Has anyone else noticed this issue and do they have any workarounds. I've raised this with synergy but they had no answer. It does seem to be a known issue but not common.

Link to post
Share on other sites
  • 1 month later...
FatFrankie

Yes,

I logged this problem and was told they could not replicate it. (i am using Windows 10 on all machines)

Happens when i move to my 'server' and browse, click on websites or other apps, then move back into my 'client' any text I type is random garbage.

I have to go back to the 'server' and then type into something - I usually have Notepad++ open for this reason, once I have typed, I can then go back into the 'client' and continue working.

You are not on your own :)

Link to post
Share on other sites
shahid.hashmi

They really need to put more time inĀ  to looking in to the issue as it removes a lot of point of using synergy.

Anyways, I think I fixed the issue for me by buying a new keyboard. Before, I had a (very good) but unknown brand keyboard. Now I have a well known brand keyboard, which means it costs more and isn't nearly as good as the keyboard I had first. But it seems to have fixed the issue. This new keyboard is wired as well. the previous one had a dongle. Not sure if any of these things are connected but that seemed to resolve the issue for me.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...