Jump to content

Hello! ūüĎč

These forums are now archived (read only).

Join us on Discord.

Issue with Ubuntu 20.04 package


suprkain

Recommended Posts

I have Pop OS 20.04 installed and through Gnome tweaks I have the application start once I log in after a reboot/startup.  If I have the package for 20.04 installed my license needs to be reentered along with my server address.  However if I use the 19.04 version it remembers the information.  I had the same experience with Ubuntu 20.04.   Also there seems to be copy/paste issues as well with the 20.04 version as well.  The server machine is the latest Windows 10 and the Client machine is the latest Pop OS 20.04.

Link to comment
Share on other sites

  • 2 weeks later...
Daniel Alarcon

@suprkain Can you please open Synergy UI and then go to Synergy / Settings, in there, please make sure to select User (instead of System), then save the settings.

Let me know if this helps.

Link to comment
Share on other sites

  • 1 month later...

Sorry I have not replied.  I assumed I would get a notification.  I did make sure that User was selected instead of System and I am still having this issue.

Link to comment
Share on other sites

anyone have success with this on 20.10?

I'm getting "error: failed to check update: reply has error: SSL handshake failed" in the logs and the config/gui client when trying to Sign In give error "Couldn't connect to Synergy Cloud"

 

Screenshot from 2020-12-18 21-31-01.png

Screenshot from 2020-12-18 21-31-19.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...