Jump to content
Get SynergyOpen a support ticket

Windows 10 -> windows 7 = Mouse stuck in bottom right corner


Paul Bartlett

Recommended Posts

Paul Bartlett
I have just upgraded my laptop (synergy server) to Windows 10. When I moved my mouse to the other machine (Windows 7) I found that the mouse became jammed down in the bottom right corner of the Win7 screen and unable to move at all. The only reason that I know that it was there is that I can see the info popup for the show dedsktop and indeed everything is minimised if I click the mouse button. I then upgraded my version of synergy on both machines to 1.7.3 but the problem remains. Is this a known issue? I couldn't find anything associated with Synergy and Win 10 so Maybe I am looking in the wrong place. Paul
Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...
Ricardo Chapa
What version were you using before? I have found that version 1.7.2 seems to be the most stable so far. I am currently running 1.7.4 on Windows 10, as a client and it seems to be working fine.
Link to post
Share on other sites
Christian Toffolo
I just bought and installed Synergy 1.7.4 and I'm having the same issue. Server: Windows 10 64bit Client: Windows 7 64bit Mouse pointer stuck in bottom right corner of the client.
Link to post
Share on other sites
Eemu Bertling
Same problem. Windows 10 as server. Another win10 ja osx machines as slaves. As soon I move mouse over screen edge it will move to the slave computer monitor but teleport to the bottom right corner and get stuck. Same happens with both slaves. All machines have 1.7.4 version of synergy
Link to post
Share on other sites
  • 4 weeks later...
[quote="John Hegna"]This forum post resolved this issue for me. [url]http://synergy-project.org/forum/viewtopic.php?f=9&t=13&p=17&hilit=mouse+dpi#p17[/url][/quote] This worked for me - to clarify, I had to enable the "disable display scaling on high DPI settings" on the "syngergys.exe" on my server (windows 7), after which my client (Windows 10, with a 4K display), would connect normally, and the cursor behaved normally.
Link to post
Share on other sites
  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...