Jump to content
Get SynergyOpen a support ticket

Settings not saving on synergy


Recommended Posts

Everything seems to be working on both machines for me, however I cannot force the settings to save for hiding the application on startup. I just want it to be working and not show up when i restart machines. Not sure why i cant get this setting to save.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
  • 3 weeks later...
  • 1 month later...
plasmarobo

Can confirm: Ubuntu 20.04.1 LTS, Synergy 1.13.0-stable-bdb8f767

Works fine when I manually enter the sever IP, autoconfig not possible (different subnets with routing between them).

Launches in client mode on login, but without any settings saved. Settings tried at system level and user level, no difference.

Link to post
Share on other sites

Hello,

I have a similar problem. Every time I log out of my i3 session and log back in. I restart my synergy client. Synergy prompts me for serial key every time.
Is there a way to start synergy with the license key at the command line?

synergy --license XXXXXXXX&

for example

 

Link to post
Share on other sites
Dysphoria

Having the same issue - keeps resetting itself after I reboot and thinking its a new install - Windows 10 20H2. Synergy version 1.13

Link to post
Share on other sites
  • 2 weeks later...

Same issue 1.13. Have to enter License serial and set up server everytime. On Windows 10 and latest version of OSX

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...
  • Synergy Team
Nico M

This issue was resolved in version 1.13.1. Please update to that version if you are finding your settings are not saved

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...