Jump to content
Get SynergyOpen a support ticket

Synergy 2 stuck in Sign in with Symless


Recommended Posts

  • 6 months later...
supercoolct

For once I figured out a solution!

I had the same problem on KDE Plasma (16.04).  The sign in button would take me to the Synergy site, I would sign in, and nothing would happen.

I found it puzzling because my other Linux desktop had no such issues.  Then I remembered that I had first used Synergy on that machine under Ubuntu 16.04 Unity, then later switched to KDE Plasma.

So on my new machine I logged out, logged back in under the Unity desktop, and signed into Synergy.  It worked just as expected, and in my Synergy app I saw my other two machines as well as my new one.

Then I logged off and signed back in under KDE Plasma and Synergy works fine.

This makes me happy because I really like the software and this snag was annoying to say the least.

Link to post
Share on other sites
  • 1 year later...
On 10/31/2017 at 5:20 PM, Nick Bolton said:

Finally, Synergy 2 beta5 is here! Could you give it a try?

Get the latest version: Synergy-v2.0.0-beta5

 

On 10/31/2017 at 5:14 PM, Hassan said:

Hello,

I've just buy the synergy beta version. I have Neon 5.11 as client and Windows 10 as server (I have this configuration for years with version 1).

After installation and reboot, I launch synergy in both OS and I have the same screen: Sign in with Symless, but, if I click on the link it only opens my account web page and nothing else....

On Windows 10 it is worst because the application crash when I click on the link......help !!!!

Thank you

Hassan

Screenshot_20171031_121414.png

I am having same issue

 

Link to post
Share on other sites

Having the same issue with one of my Windows 10 PCs. I've tried reinstaling & switching to Microsoft Edge browser from Chrome as the default for signing in. No luck

Link to post
Share on other sites
18 hours ago, jeo77 said:

Having the same issue with one of my Windows 10 PCs. I've tried reinstaling & switching to Microsoft Edge browser from Chrome as the default for signing in. No luck

same here. its infuriating

  • Like 1
Link to post
Share on other sites
  • Nick Bolton locked this topic
jayrodathome

I'm having the same issue on MacBook Pro

Using Synergy 2 Beta

Latest version: v2.0.12 (beta)

5dd14de4b4772_ScreenShot2019-11-17at8_40_40AM.png.a12d95f6ae511292d86b68da3a500ed7.png

I click on "Sign in with Seamless" button

Safari opens and I sign in and then select authorize

I return back to Synergy installation

after about 30-40 seconds it says "Login failed. Please try again.

 

I logged out then back in a couple times to try it. 

I've accepted the security and privacy page in settings. 

 

Any help would be greatly appreciated. Thank you very much!

Link to post
Share on other sites

Windows 10 1909, just downloaded ver 2 beta and on start get the Sign in with Symless window, click it and go to browser, confirm the click and..... nothing. I've tried with Chrome, IE and Edge set as the default browser.  For now I've rolled back to Ver 1, but would like to use the new version as well.

Link to post
Share on other sites
  • Nick Bolton locked this topic

i also am having this same issue this morning, trying to set up a new computer as a replacement for one i'm retiring

just sits at login to symless even though i've done that a few times

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...