Jump to content

Hello! ūüĎč

These forums are now archived (read only).

Join us on Discord.

Language Change issue / Can't Copy Files Issue


Theodoros Kondakos

Recommended Posts

Theodoros Kondakos

Hello! I own a synergy licence for some time now, but I haven't really worked with it because my second computer was not available for a year or so. Now i got it back and I want to start using Synergy again. Even though basic setup is fairly simple, I face couple of issues.

Some info: My setup has two PCs running Windows 10 Pro 64 . Its one desktop and one laptop. Desktop is the server, laptop the client. I am using latest Synergy 1 Basic.

To the issues:

1. In both my PC and laptop i have English US and Greek languages. When i try to type in Greek in my laptop (client) i use the alt+shift to change language, but as soon as i start to type it goes back to English. Not even 1 letter is typed in Greek. When i leave screen the language does not change. Just when i start to type anything anywhere.

2. Cannot copy files from one to the other. I can't drag and drop either. I've tried small files mostly, 1-5mb. Never worked.

Please let me know if you need any extra information. 

 

Thanks!

Link to post
Share on other sites
  • 2 years later...
OchaBanana

Hello,

Today I just bought Synergy and my version is "synergy_1.13.1-stable", still got this problem.

Both machines are Windows 10.

Once I move cursor to a client then I press "alt+shift" to change language between Thai<>English, the system in a client shown the language had changed already but when I type the language it's automatically change back to be same language that the Server used. 

Scenario-1: I used English in a Server then move cursor to a client, press "alt+shift" on a client to change to Thai everything looking good but when I type it's has back to English

Scenario-2: I used Thai in a Server then move cursor to a client, press "alt+shift" on a client to change to English it didn't change back to Thai in this time but I got only "???????" when typing even I change to Thai in a client I still got only "???????????" when typing.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...