Jump to content

Hello! ūüĎč

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

Synergy stopped working properly.


Recommended Posts

MrLknowles

For some reason synergy has stopped working properly on my 2nd pc. It works perfect on my main pc, but now whenever I move the mouse over to the 2nd pc monitor, the mouse moves over fine but won't click, and the keyboard doesn't work. 
I have to open the synergy desktop app, and move the image of the screen to force it to refresh for it to work on the other screen, then within minutes it stops again. 

 

Steps I've taken - 

- Upgraded to the latest version of synergy 2 (the beta version) 

- Uninstalled on both pcs and reinstalled on both

- Uninstalled on both pcs and installed synergy 1 pro on both

- Reinstalled synergy 2 on both

- Virus scans

- Rolled back windows update

- Unplugged mouse/keyboard and replugged 

- Switched both mouse/keyboard to other pc

- turned off firewall/windows defender/virus software

 

Nothing has worked, and this is a sudden issue, didn't have the issue then one day it just died. 

 

Any help appreciated.

Link to post
Share on other sites
GranPaSmurf

I'm not understanding what version of Synergy you are using. Version 1 and Version 2 are not compatible.

Since Synergy 2 is back to beta, Version 1 will probably be more reliable for now. BTW, there should be a new release of Version 1 next week some time.

It's important that when you install or reinstall Synergy, it's a clean install. In my systems, Search for files and folders referencing synergy. I use a 3rd party uninstaller (Revo) to thoroughly purge all the left-behind files before re-installing or updating/upgrading. It also cleans Synergy from the Registry.

Synergy 2 worked well for me on 3 computers, but just last week i went back to Version 1 until development resumes on Version 2.

Link to post
Share on other sites

This same issue just happened to me.

This is my config, using Synergy 1.10;

Macbook pro OSX 10.13 | Surface Pro 3 Win10 | Desktop PC Win 10 (server)

I've been using v1.10 since July release. This past thursday/friday, mouse clicks have randomly stopped working on client machines. I can mouse over to the server, then back to a client and the mouse buttons will work for a few minutes, then stop again.

  • Like 1
Link to post
Share on other sites
MrLknowles
On 26/08/2018 at 11:10 AM, GranPaSmurf said:

I'm not understanding what version of Synergy you are using. Version 1 and Version 2 are not compatible.

Since Synergy 2 is back to beta, Version 1 will probably be more reliable for now. BTW, there should be a new release of Version 1 next week some time.

It's important that when you install or reinstall Synergy, it's a clean install. In my systems, Search for files and folders referencing synergy. I use a 3rd party uninstaller (Revo) to thoroughly purge all the left-behind files before re-installing or updating/upgrading. It also cleans Synergy from the Registry.

Synergy 2 worked well for me on 3 computers, but just last week i went back to Version 1 until development resumes on Version 2.

I used synergy 2, it was working fine until one day it stopped working properly, so i uninstalled using 3rd party software to remove all left behind files, then reinstalled. didnt work still, so uninstalled again, installed version 1, had issues, uninstalled. reinastalled version 2 again, no progress. The software just stopped working. 

Link to post
Share on other sites
GranPaSmurf

OUCH! 

You've done exactly what I would suggest. ie 1. purge old installations 2. Reinstall version 1 (for now) on all 

Let's see if others jump in here with suggestions 

Link to post
Share on other sites
  • 2 months later...
Kelvin Tran
On 8/29/2018 at 8:24 AM, MrLknowles said:

I used synergy 2, it was working fine until one day it stopped working properly, so i uninstalled using 3rd party software to remove all left behind files, then reinstalled. didnt work still, so uninstalled again, installed version 1, had issues, uninstalled. reinastalled version 2 again, no progress. The software just stopped working. 

Are you still having issues?

I'm sorry for the late response, catching up on other mod's unanswered questions.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...