Jump to content

Hello! ūüĎč

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

I can not install synergy 1.10 on Linux Mint 18.3 Xfce, Dependency error


Recommended Posts

Kelvin Tran
23 minutes ago, colormar said:

I can not install synergy 1.10 on Linux Mint 18.3 Xfce
Always the error was "Error: Dependency is not satisfiable: libqt5core5a (>=5.7.0)"

After trying to solve the error for several weeks; I found that there is a deb version for UBUNTU that does not appear in the regular downloads.
https://symless.com/synergy/download/direct?platform=ubuntu&architecture=x64
I had nothing to lose, so try that version, and install it perfectly on Linux Mint 18.3. Everything working wonderfully.

I write this in case someone else has this installation problem ..

@Nick Bolton Didn't you mention in another post that the download page was glitched to not serve the x64 Ubuntu download?

Link to post
Share on other sites
On 30/7/2018 at 1:11 AM, Kelvin Tran said:

@Nick Bolton Didn't you mention in another post that the download page was glitched to not serve the x64 Ubuntu download?

No, @Nick Bolton, it was not me who said that.

Link to post
Share on other sites
  • 2 months later...

Was there ever a fix for this?  Even when I try to use link you provided that should provide the ubuntu version (instead of debian) I still get synergy 1.10.1...deb. I've not found anything in the forums with a solution. :-(

 

Link to post
Share on other sites
  • Synergy Team
Nick Bolton
On 7/30/2018 at 5:11 AM, Kelvin Tran said:

@Nick Bolton Didn't you mention in another post that the download page was glitched to not serve the x64 Ubuntu download?

Yeah, the download page really sucks right now. I'm so unhappy with it. I plan to fix this.

Link to post
Share on other sites
  • 2 months later...
  • 3 months later...
Chip Wagner

When I went to install v 1.10.2 on my Linux system, I received the error "Dependency is not satisfiable: libqt5core5a (>=5.12.2)". I am on the latest Linux Mint version at the moment (19.1) and this appears to be an issue. I have contacted support.

Link to post
Share on other sites
Xerotope
1 hour ago, Chip Wagner said:

When I went to install v 1.10.2 on my Linux system, I received the error "Dependency is not satisfiable: libqt5core5a (>=5.12.2)". I am on the latest Linux Mint version at the moment (19.1) and this appears to be an issue. I have contacted support.

Ugh, I had this problem on Ubuntu when Synergy 2 came out.  No reason for them to package the .deb with such a high version number.

You can probably build from source here: https://github.com/symless/synergy-core and it will work.

Link to post
Share on other sites
  • 9 months later...
Francesco

Hi,

i just bought synergy and during the installation on Linux Mint 19.2 i received the same issue already posted!

I received the error "Dependency is not satisfiable: libqt5core5a (>=5.12.2)"

Please let me know in which way i can fix it.

otherwise the product is unsefull

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...