Jump to content

Failed to connect to server: Incompatible Client 1.5


skicombinator

Recommended Posts

skicombinator

Hi. Following is my setting:

Server: Ubuntu-Gnome 16.04 64bit (Synergy 1.10.0.stable_b36+275cdc1c_debian_amd64)

Client: Windows 7 64bit (Synergy version is same as server)

 

I got the error message on the client side when I'm trying to connect.

Of course, I've searched and found this article and some comments, but in my case it didn't helpful.

Especially I've tried re-install .deb package, but it failed because of the incompatible version dependency of libqt5core5a(Ubuntu 16.04 has only 5.5.1 as its latest version, while synergy needs more than 5.7.0 version of it).

Has anyone experienced similar issues?

Thank for the help.

Edited by skicombinator
Link to comment
Share on other sites

skicombinator

OK, I found that even I thought I've installed the latest version on Ubuntu 16.04, v1.10.0 stable, due to the libqt5core5a dependency issue, Ubuntu Software automatically installed v1.6.2 on my server machine, while the version of client machine is still 1.10.0-stable-275cdc1c. How can I fix this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...