Jump to content
Get SynergyOpen a support ticket

Apostrophe/Quotation marks don't work on client


Recommended Posts

Good afternoon everyone,

Since I got synergy I have had a problem with the apostrophe/quotation mark button not triggering on my laptop. Both systems have windows 10 installed (10.0.16299 Build 16299 on desktop, 10.0.17134 Build 17134 on laptop). Also they both have the same version of synergy installed (1.9.1-stable-2a0225c1) and both have the same keyboard layout, both physical and in the settings (EN_US International). All other buttons work just fine, except for these two.

I did find an older post on these forums but the problem wasn't solved there either.

 

With kind regards,

Sjoerd

Link to post
Share on other sites
  • Synergy Team
Nick Bolton

Sorry, that's a known issue which we plan to fix. Unfortunately, I can't give you an exact timescale.

Link to post
Share on other sites
  • 1 year later...
Vincent Fliniaux

Fast forward in 2020, the issue is still there and it's a heartbroken one.

Should be pretty high in priority since it's basically unusable right now.

Any update on this?

Thanks you!
 

Link to post
Share on other sites
  • 3 months later...

since I had this issue, and managed to solve it. Maybe it works for you too.

I had 2 different keyboard types on my PC's. On the server I had US and on the client I had United States - International. The latter gave me issues. By setting it to US keyboard as well, it got fixed.

I didn't really look into it much, whether because it's 2 different keyboards or the United States -International keyboard I don't know.

Link to post
Share on other sites
  • 3 months later...

Just to contribute. I finally got annoyed enough to work around this issue myself.

I am Dutch, so we are used to US-Int keyboards so we can use special characters like: "ë, é and è" easily as the quotation keys hang for 1 keystroke extra. None of this works through Synergy of course.
To just get a single or double quote the keystroke needs to be followed by a space which is not added behind it.

But by just swapping out the keyboard on the client to US keyboard the function does work to get quotation marks, though it cannot be used to perform the special characters.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...