Jump to content

Hello! ūüĎč

Our forums have moved to: discourse.symless.com

These forums are now archived (read only).

2.0.11/12 to work with IOS 10.13.4 and Win10 x64

Recommended Posts


just polling to see if this has ever worked.  I have a 2015 MBP running High Sierra 10.13.4 and a Dell running Wind10 x64 1703.  I have two displays on MBP and one dedicated to Dell. the Dell terminal is hooked up over USB3.  I have installed 2.0.11 and now 2.0.12. I have a wireless Apple keyboard and apple wireless mouse.  I also have a dell usb keyboard that I have been trying as another permutation.  The mouse works perfectly except for a couple of gestures.  I bought 2.0.11 last week.  Keyboard has worked twice since then.  Don't understand why it suddenly worked and then suddenly didn't.  I have uninstall and reinstalled several times and rebooted both more times than i can count.  

My question is has anyone gotten a MBP as a server and win10 as a client with 2.0.11 or 2.0.12 tor work on a consistent basis.  I have been watching the forum but not seen anyone with this configuration that has said it works.  Just wondering if this is a lost cause.

And yes.....I have a support ticket open but I have not heard much.

Link to post
Share on other sites

Same issue here. Seems like multiple folk are seeing this as well.

The workaround is to downgrade your mac to 2.0.9 or earlier. Just installing an earlier version downgrades fine. 

I'm running 2.0.8 on my mac with 2.0.12 on my PC. Works fine after some jiggling around.

Jiggling around = fire up synergy config app on both machines and restarting the service (SHIFT+F5), until it magically starts to work.


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...