Jump to content

Hello! 👋

These forums are now archived (read only).

Join us on Discord.

Multiple missing DLLs during install

Recommended Posts

I've tried installing Synergy on 3 different machines (running Windows 7/8/8.1), install is fine, I've run as admin to install, but when I try to open Synergy, I get multiple DLLs that are missing. I've manually located and put them in the right spots but now I'm stuck on a missing 'entry point _Z17qt' and some other garbage not able to be located in the 'dynamic link library QtCore4.dll'. I've tried multiple reinstalls, no luck. What is going on? And I've tried running it from shortcuts, as WELL as directly from the folder it's installed into, and I've reinstalled repeatedly. Now, if I extract the files from the .msi installer, and manually copy EVERYTHING into the folder, it works. If I try to copy the qtcore4.dll alone, I still get multiple errors (appears to be a long standing issue, according to [url]https://github.com/synergy/synergy/issues/3774[/url] from December). Altho I am STILL getting a recurring 'no configuration available' error message when I open the application.
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...